Android安装APK时强制指定跑哪个ABI

在Android中,通过adb install安装APK时,如何强制指定跑哪个ABI?

请先 登录 后评论

1 个回答

eyeandroid

首先查看当前手机支持哪些abi

deepinout:/ # getprop ro.product.cpu.abilist
arm64-v8a,armeabi-v7a,armeabi

然后在执行install命令时,带abi参数

adb install --abi armeabi-v7a <path to apk>
请先 登录 后评论
  • 1 关注
  • 0 收藏,336 浏览
  • 凡乐 提出于 2022-05-06 08:46

相似问题